illu cs 5.1 (liegt der suite 5.5 bei) läuft problemlos auf high sierra. n/t