ich habe hier einen Audiotreiber der nur bis max. 10.14.5 läuft.

bei Catalina wurde im Audiobreich so viel geändert, schein echt schwieriger zu sein, dafür die nötigen Updates zu bekommen. Da der neue iMac ( gebraucht ) mit Catalina kam, müsste ich eine downgrad machen. Aber danke