Bin auf Sierra und krieg nur das angeboten, was auch noch passt. Und ...

... der AppStore gibt mir "unkompatible" Updates an, die bei mir also nicht mehr laufen würden. Perfekt!