Evtl. zurück auf Version 4.x?

Ich schau mal, ob das möglich wäre... Oder die Proteste und schlechten Bewertungen bewirken ein Umdenken bei den Entwicklern(?)