Warum willst du das? Software, die auf Sierra läuft, läuft auch mit High-Sierra. n/t