Certain HP LaserJet, LaserJet Managed, PageWide, PageWide Managed printers - Potential buffer overflow

----------
macOS 10.4, 10.14, 10.15, 11, 12 sowie iOS 12 und 15