iOS und Android, Kompatibilität ist also erforderlich n/t